PDA

View Full Version : Phone failed to boot in flash mode CMT...



ssac70
25th-March-2009, 12:30 AM
Hola amigos del foro,

Les cuento que no he podido flashar un Nokia 5200, la razon? la desconozco, puesto que siempre me han salido sin problemas, pero este ya me canso, ya lei decenas de post, con posibles soluciones...pero nada...y esa es la razon de este post, por que en realidad nadie ha dado con el clavo respecto a este error en JAF...

Lo intento por USB y Fbus, y lo mismo, claro esta en Fbus arroja otro error diferente, pero igual no sale, y por USB, no lo puedo sacar de este error, le repito ya intente algunas cosas y nada...Si alguien que ya haya sacado uno con algun otro metodo que no sean lo que ya estan el los foros, por que ya los intente... les dejo el log.

JAF version 1.98.62
Detected PKEY: XXXXXXX
Card life counter: 99.99%
P-key nokia module version 01.02
FBUS INTERFACE NOT CONNECTED!!!
USB Cable Driver version: 6.85.10.0
Changing mode...Done!
FILES SET FOR FLASHING:
MCU Flash file: NONE
PPM Flash file: NONE
CNT Flash file: NONE
APE Variant file: NONE
Searching for JAF saved location of ini...
Checking path: C:\Archivos de programa\Nokia\Phoenix\Products\RM-181\
Searching for default location of ini...
Checking path: C:\Archivos de programa\Archivos comunes\Nokia\DataPackage\Products\RM-181\
Searching for JAF saved location of ini...
Checking path: C:\Archivos de programa\Nokia\Phoenix\Products\RM-181\
Scanning ini files...
Searching for default location of ini...
Checking path: C:\Archivos de programa\Archivos comunes\Nokia\DataPackage\Products\RM-181\
Checking path: C:\Archivos de programa\Nokia\Phoenix\Products\RM-181\
FILES SET FOR FLASHING:
MCU Flash file: C:\Archivos de programa\Nokia\Phoenix\Products\RM-181\rm174__06.03.mcusw
PPM Flash file: C:\Archivos de programa\Nokia\Phoenix\Products\RM-181\rm174__06.03.ppm_l
CNT Flash file: C:\Archivos de programa\Nokia\Phoenix\Products\RM-181\rm174__06.03.image_l_lta
APE Variant file: NONE
Backing up CRT...
Detected P-KEY: 7XXXXXX
P-key nokia module version 01.02
Init usb communication...
Reading IMEI...
Failed! Aborting!
Failed to backup CRT...
Detected P-KEY: XXXXXXX
P-key nokia module version 01.02
Init usb communication...
PRESS POWER ON NOW!
Searching for phone...Found
Sending RAW loader...
Using 06.02.002
Elf2flash 02.33.000 RAW loader...
Patching RAW boot step1...
Patching RAW boot step3...
Sending RAW Loader...
...................Loader Sent!
Stage 2 starting.......................................... .....................Loader Sent!
Stage 3 starting..................Phone prepared OK!
Waiting for the phone to boot...
Searching for phone...
Phone failed to boot in flash mode CMT...

Saludos y gracias de antemano...!

S.S.

lesape730
25th-March-2009, 06:08 PM
en q estado esta el telefono apagado prendido q le va a hacer, ahi dice q interface no encontrada osea q hay algo mal entre la caja y el pc revice

Ch3T0
25th-March-2009, 07:58 PM
Si me han tocado estos errores, ya intentaste con phoenix 2007 u en su defecto la version 2008. Si no intenta con el Fbus y posteo el log si te sale algun error, otra cosa, tenes backup del RPL?.

Saludos!

ssac70
26th-March-2009, 05:11 AM
Hola amigos del foro, gracias por sus respustas...
"Lesape730": Esta apagado y por suspuesto quiero revivirlo...

"Ch3T0": No he intentado con Phoenix, si pudieras decirme donde bajo el soft, me imagino que puedo usar la msma Jaf como interfase....lo otro es que ya intente por Fbus, tambien marca error, pero diferente, algo si como "cmd", etc. pero no recuerdo bien, maƱana pongo bien el log, y por ultimo no tengo el backup del rpl...

Sigo con el problema, si alguien mas quiere aportar experiencias, etc...se los agradecere...

Saludos.

S.S.

otrebor
26th-March-2009, 12:48 PM
Hola ,prueba con el cable USB, con la RM-174 5.51, ese problema esta muy posteado como revivir 5200, Saludos

ssac70
26th-March-2009, 08:13 PM
Hola Gracias Otrebor, ya baje la flash que me dices, ahora solo tengo una duda, tengo que seleccionar la opcion de "Downgrade"? o lo flasheo como siempre.

Saludos.

PDD: es que no quiero rematarlo.

Gracias..

S.S.

ssac70
26th-March-2009, 08:56 PM
Hola amigos, mismo problema con la version 5.51 RM-174...

Tambien lo intento por Fbus y sale este error que les habia comentado...!

CMT Boot Data:
Asic ID: 000000010000022600010006010C192101001101
Asic Mode ID: 00
Asic EM ID: 00000353
Asic Public ID: 2E100119F5E06F56CB2AAA1702B03980F26C8AED
HASH: BAF3A9C3DBFA8454937DB77F2B8852B100000000
ROM ID: 191EC665DFAAF68F
CMT Boot File: C:\Archivos de programa\ODEON\JAF\Flash\rap3gv3_2nd.fg
Loader version: 01.1E.00 -> Revision: 0000
Patching CMT boot step1...
Patching CMT boot step2...
Patching CMT boot step3...
CMT Boot Ready
CMT Flash ID: 200800EC <=> SAMSUNG (SEC) -> Type not in database
CMT Flash Data: 00000000000000000000000000000000
Error finding cmd loader...
Error loading cmt loader...

Si alguien puede ayudarme...se lo agradecere...saludos..

S.S.

lordking007
27th-March-2009, 05:05 PM
puede ser problemas de driver...

unlockmasters
28th-March-2009, 03:51 PM
el problema radica en el firmware que le estas montando es incompatible, con el equipo, ahora les aclaro no es la version sino mas bien el tipo de firmware, es decir para los menos expertos debajo de mcu y ppc y eso esta una pestana desplegable, ahi es donde puedes escojer si el tuyo es claro, tigo, telcel, movistar, comcel, vodafone, ese es el detalle tienes que buscar un firmware que sea compatible entonces toca provar con todos los de la version hasta encontrar uno que si jale con la maquina, esto me pasaba hace mucho ahora ya no me pasa desde que descubri que ese era el problema